Service disruption

Vorfall Website App
27.07.2026 09:03 CEST · eine Stunde, 8 Minuten, 4 Sekunden

Update

Gelöst

We found the root of the issue and we have fixed it.

Juli 27, 2026 · 10:10 CEST
Untersuchung

There’s a service disruption in Clubway. We are currently investigating the issue.

Juli 27, 2026 · 09:03 CEST

← Zurück